PHP Vulnerability Hunter v.1.1.4.6

PHP Vulnerability Hunter is an advanced automated whitebox fuzz testing tool.  

PHP Vulnerability Hunter v.1.1.4.6

This is the application that detected almost all of the web application 

vulnerabilities listed on the advisories page. PHP Vulnerability Hunter is an advanced automated whitebox fuzz testing tool capable of triggering a wide range of exploitable faults in PHP web applications. Minimal configuration is necessary to begin a scan; PHP Vulnerability Hunter doesn’t even need a user specified starting URI. 

ChangeLog: 
Added code coverage report
Updated GUI validation
Several instrumentation fixes
Fixed lingering connection issue
Fixed GUI and report viewer crashes related to working directory

Download : http://code.google.com

More :  http://www.autosectools.com

Advertisements

2 Comments

  1. … [Trackback]…

    […] Read More here: seclist.wordpress.com/2011/11/20/php-vulnerability-hunter-v-1-1-4-6/ […]…

  2. Yesturdays work for tomorrow – a look at some examples…

    Just noticed this example, via jon hardvalder on Twitter and imagine it to be very informative and too the point…


Sorry, the comment form is closed at this time.

Comments RSS